Elcro Digital Services, LLC. - Game Panel - Connectivity Issues – Incident details

All systems operational

Game Panel - Connectivity Issues

Resolved
Partial outage 30 %
Started 17 days agoLasted about 1 hour

Affected

Website (Billing/Control)

Partial outage from 12:55 AM to 2:07 AM

Lagless Panel

Partial outage from 12:55 AM to 2:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of connectivity issues on the Lagless.GG panel. We are working with our upstreams to correct the issue.

    The servers themselves are online and operational and remain unaffected.

    Updates will be posted as we get them.