Elcro Digital Services, LLC. - Degraded Network Performance – Incident details

All systems operational

Degraded Network Performance

Resolved
Operational
Started 23 days agoLasted about 1 hour

Affected

Data Centers

Degraded performance from 3:01 AM to 4:03 AM

DFW1 - Dallas, TX

Degraded performance from 3:01 AM to 4:03 AM

Internal Systems

Degraded performance from 3:01 AM to 4:03 AM

Virtual Private Servers

Degraded performance from 3:01 AM to 4:03 AM

Dedicated Servers

Degraded performance from 3:01 AM to 4:03 AM

Colocation Services

Degraded performance from 3:01 AM to 4:03 AM

Updates
  • Resolved
    Resolved

    It appears that our routing has gone back to normal. Please report any residual issues to support.

  • Monitoring
    Monitoring

    It appears most routes are coming back online for most customers, we are still monitoring on our end.

  • Update
    Update

    NeoProtect has identified this to be a widespread US issue, they are still working on investigation/fix.

    https://neoprotect.statuspage.io/incidents/hh0ccbmj4hsn

  • Identified
    Identified

    We have identified a routing issue that is affecting some clients across our network in the US. This appears intermittent and spread out.

    On-call upstream engineers have been made aware of the issue, and are working on a resolution.

    If you are experiencing any issues, please open a ticket so we can log and report.